metasequa problem any help please

Discussion in 'Software' started by rlc321, Feb 24, 2011.

  1. rlc321

    rlc321 Gundam designer wannabe

    hi guys i know i havent been on for awhile now but i am having a big problem with meta, as you can see from the screen shot all the writing on the panels has disappeard and i cant find away to get them back, even if i go into configurations and in the new windows still cant see the writing, this version is the newest one available but this started before then, i have tried redownloading it and even downloaded older versions too.wall1
    any help would be appreciated.

    ps i am using windows 7 x64 ultimate with ati hd5400 graphiocs full direct x updates

    Attached Files:

  2. rlc321

    rlc321 Gundam designer wannabe

    doesnt any one know how to help?
  3. ThunderChild

    ThunderChild Active Member

    Sorry, don't use meta. Hope you get this sorted...
  4. rlc321

    rlc321 Gundam designer wannabe

    cheers mate so do i, i am gonna reinstall windows see if that helps any, so just backing up all my data now lol fingers crossed in the mean time i am trring rhino but i cant select just one object and make the others disappear lol
  5. wulf

    wulf New Member

    I've been using Meta for quite a while and I've never heard of that problem. You've got part of the menu there or I would maybe suspect a font problem. Let us know if you solve it so I can pass the fix on if I ever see it again :(
  6. rlc321

    rlc321 Gundam designer wannabe

    ok i give up tried reinstalling windows even adding a whole load of fonts still nothing it works on my vmware running xp but not on my windows 7 64bit so will just use that instead lol

Share This Page