Manage attachments problum

Discussion in 'General Card Modeling' started by allhallowseve, Jul 5, 2007.

  1. allhallowseve

    allhallowseve Member

    Is anyone haveing a problum with "manage attachments" i still can' upload any pic .. maybe is just me :(
  2. MadProfessor

    MadProfessor New Member

  3. cgutzmer

    cgutzmer Guest

    attachments are still having issues. need to use the gallery or a third party image hosting service.
  4. pashlispaht

    pashlispaht Member

    I had the same problem too. I solved it by uploading to the gallery and then copying and pasting the BB code instead of trying to directly upload from my computer.
  5. Nothing

    Nothing Longtime Member

    no i cant use the manage attachments either. from what i understand u have to use something like photobucket. personnaly its keeping me from posting any pictures. i dont whant to spend that much time copy and pasting urls and going to other sites to get my pictures in.:curse:
  6. Gregory Shoda

    Gregory Shoda Member

    Spent about 4 hours yesterday toying around. Couldn't get anything to work, even with using Imageshack.
  7. barry

    barry Active Member

    Try Photobucket seems a lot easier to use
  8. Getter1

    Getter1 Active Member

    Yeah I've been having the same trouble. I just finished a model and wanted to show it off and the new forum won't take it. So far I'm really not liking this new board :(
  9. MOS95B

    MOS95B Member

    There's still a gallery, which will give you the information necessary to post your pics in a thread.

    It's really quite simple....
  10. Art Decko

    Art Decko Member

    Please forgive a dumb question, but if you can't upload an image with a post, how can you upload it to the gallery? Is that uploading function different in some way?
  11. cgutzmer

    cgutzmer Guest

    The gallery is a plugin and not related to the same SQL queries as the manage attachments.

Share This Page