Lost thread

Discussion in 'Getting Started' started by Chanda, Sep 1, 2006.

  1. Chanda

    Chanda New Member

    I started a thread in "The Real Thing -USA" regarding the BNSF in Cajon Pass. I attached a photo but can't find where it went. I was on the "The Real Thing " Forum shouldn't my thread be on that forum ? I'm new at this so maybe thats why I lost it.

  2. ezdays

    ezdays Out AZ way


    I can't find it anywhere. Did you ever see it post? Usually when you compose a post and hit "submit", after it uploads, it will take you to the thread or post you just submitted. As you know, our server is running really slow at times and it could have eaten you thread.:D I suggest you try again and see what happens.

    Sorry about that. Let us know if you're still having problems.
  3. Chanda

    Chanda New Member

    Thanks for the info ezdays. I will try it again and see what happens.

  4. Chanda

    Chanda New Member


    I tried it again and it worked fine. Iguess it has something to do with my "pop-up blocker"
    When I tried before I typed in the text and then tried to add the photo. The pop-up blocker blocked the window so I had to close the pop-up blocker and after i added the photo I submitted the thread and the thread was empty. This time I reversed everything and added the text last. I'm learning , but, ever so slow.


Share This Page