Lionel transformer not working right with a mth gg-1

Discussion in 'G / O / S Scale Model Trains' started by Sun Downer, Dec 9, 2005.

  1. Sun Downer

    Sun Downer New Member

    Hi I'm new here and I'm trying to run a MTH gg-1 with a 3 posistion electronic reverse with a lionel cw 80 transformer. The problem I'm having is that the direction button won't cycle the reverse unit. It will go into nuetral and never cycle out of it. It seems like the direction button is not cutting out all the voltage. The reverse unit cycles fine on a transformer without a direction button just using the throttle. The transformer direction button works an the lionel train that came with the set. Any ideas on how to get these two to work together?
  2. spankybird

    spankybird OTTS Founder

    You are not the only one with this type of problem. :cry:

    It is the CW80 transformer. It uses what is called a crop sine wave and also it does not go to 0 volts. This has become a very poor design on Lionels part. You will find many other engines beside MTH that will have a problem with this transformer. :eek:

    At some point in time, you will have to replace it with a better design transformer. So you might as well do it now. :thumb:
  3. Arsenal

    Arsenal New Member

    I am also having problems getting a brand new MTH PA 2-8-0 engine to run on my one year old Lionel starter set and am very confused. I also have the CW-80 controller but I can tell you that the CW-80 works! I know this because I took my engine and CW-80 into the store where I bought my engine from and the owner connected up my transformer to some MTH RealTrax and it was working fine. As soon as I got my engine home, it didn't work, the only difference between was that at home I have Lionel fastrack. Can someone explain why this is happening.

    Spankybird, I heard about the sine wave problem and it may be what is causing the issue with my train but its confusing that it worked at the hobby store and not at my house.

    I just wanna get my train to work, hopefully someone will chime in with an answer as to what I need to do to get it to work.

    One thing I noticed is the bell button worked, but the throttle seemed to conrol the horn sound but didn't make the engine go. I used the direction button to toggle between neutral and forward, and also tried zeroing out the throttle and raising it to toggle, but no success.

    Please help.
  4. Dave Farquhar

    Dave Farquhar Member

    I'm grasping for straws here, but maybe this could help solve the mystery? If I remember right, aren't all of the rails on MTH Realtrax isolated? Fastrack has the two outside rails connected together.

    That shouldn't make a difference, but sometimes if you add enough "shouldn'ts" together you make a "does."
  5. spankybird

    spankybird OTTS Founder

    Arsenal - Did you also use the same trasformer at both the store and at home ? Or was it his CW80 and your CW80 ?

    I know many people who have had to return the transformers to Lionel because of it's poor design. Chief was one of them.

    Some MTH engines are OK with it and some are not. But is seems the bottom line is the CW80.
  6. Sun Downer

    Sun Downer New Member

    Thanks for the reply spanky bird. I did not lnow that about the lionel transformer.

    Arsenal- Have you tried reversing your connections I heard if your throttle controls your horn on an mth you need to reverse your wires. It's worth a try.
  7. spankybird

    spankybird OTTS Founder

    This is not a new problem with the CW80. It has be dicussed on both OGR and CTT forums. Lionel even did a recall on some of them. But even after the recall there still was problems with some of them.

    MTH publish a news letter about them a few years back. I will see if I still have it at home.

  8. Chief Eagles

    Chief Eagles Active Member

  9. Chief Eagles

    Chief Eagles Active Member

  10. Sun Downer

    Sun Downer New Member

    Thanks for the links I was able to fix the problem using a light.
    Thanks again.
  11. Arsenal

    Arsenal New Member

    I used the same cw-80 transromer at home and at the store. I also tried switching the connections. Before switching the connections, when I raised the throttle it would activate the horn, after switching the connection it would activate the bell? I even switched connections on the rails but still no movement from the train.

    Anyway, I worked something out with the hobby store, and returned my engine and upgraded to a MTH starter set. Problem solved although for more money that I wanted to spend.
  12. spankybird

    spankybird OTTS Founder

    That sound very good. Which MTH set did you get? Does the engine have PS2?

    tom :wave:
  13. Arsenal

    Arsenal New Member

    I purchased the MTH Pennsylvania 2-8-0 Steam Freight set and yes, it comes with PS2. This is only my second set, my first was a Lionel Pennsy Flyer that I got last year, but this one really blows that one away.

    My favorite feature is probably the speed-control on the engine, I can now run my set at very low speeds and it doesn't speed up or slow down like my other set. The movement has been the smoothness of operation I have been looking for.

    The smoke unit was impressive, in fact, maybe.... too much smoke? I have it around my Christmas tree and the lower part of my tree was in a light haze of smoke after just a little bit of running time.

    Oh yeah, it has a powered uncoupler for the tender, that was a nice surprise.

    So far I have been very pleased.
  14. spankybird

    spankybird OTTS Founder

    I think I have that same engine

    They are great little engines and you can't beat the price for a command controled eninge. You should try it out on a DCS layout.

    I added pin strips to mine and change the tender to make it a C & O engine


    tom :wave:

Share This Page