I know it's probably in here somewhere

Discussion in 'Software' started by Willja67, Jul 15, 2005.

  1. Willja67

    Willja67 Member

    I recently purchased Rhino and have been playing around with it a little. Perhaps some of you remember my problem getting my autocad files to work in corel draw? Well now that I have Rhino I've been trying to solve that problem. Before I transferred the drawing out of acad I changed everything to the same layer linetype and color then I opened it in rhino deleted duplicated objects, then exported it as a .ai file and tried opening it in corel draw. The lines on everything were about 1/4 of an inch thick! Not the nice thin lines I was hoping for. So I know I've seen the procedure before in other posts so please have pitty on me and direct me to it, or if you're feeling generous you can put it in this thread.
  2. Gefahren

    Gefahren Member

    Hmm, I'm haveing a similar problem with moving Rhino to .ai format and opening in Photoshop, the lines are all thicker than I want and I can't seem to find a way to make them thinner. (photoshop 5 rasterizes the file anyway so I assumed that it was the problem, but I never found an option to pick the line thickness)
  3. Ashrunner

    Ashrunner Member

    Just a thought, but I remember once when NOBI was telling me how to work with Rhino to make models, he said I should hightlight the unrolled item, and then Make 2D Drawing. I think the command is under Tools or somewhere around there. After that, export or save or whatever and it should be a lot better.

    But, that's from memory since I am too old and cantankerous to learn anything new, I probably won't spend money on Rhino and probably won't put it on my system again until a new version comes out. Even then I might have to think about it...hehe.

    Anyway, I hope this helps fix y'all's problems.
  4. dwgannon

    dwgannon Member

  5. Willja67

    Willja67 Member

    Thanks dwgannon the little blurb that I was thinking about was in the link you posted but unfortunately there was nothing in there about potential problems and ways to get around them(at least that I saw). So hopefully wunwinglow or gil or one of the other Rhino tamers will read this soon and come to the rescue (I'm on my knees begging). :(
  6. wunwinglow

    wunwinglow Active Member

    Once you have the ai data in coreldraw, you can change the line thickness to whatever you want. There might be an issue with the original data being in 'real' dimensions, ie fullsize, and the lane thickness being vrought over as the original size when you import it. When you export an ai file in Rhino you are asked if you want to preserve the scale of the model, or change it to something else. Maybe something got switched at that point.

    I'll try to do some screen grabs, but summer-time family fun seems to be intruding into my free time just now! Back as soon as I can....

    Tim P
  7. Willja67

    Willja67 Member

    Thanks for the reply. I did adjust the scale settings when I was exporting it from Rhino. Before I go back mess and with those I'll try your tip about reducing the line width.

    Thanks again.
  8. Willja67

    Willja67 Member

    well I've tried adjusting the line thickness after importing into C.D. and I've tried leaving the scale settings alone as I export it from rhino and nothing works. Granted changing the line thickness did narrow the lines about 50% but that was still way to thick and I couldn't figure how to thin them anymore. Suggestions would be appreciated.
  9. Gefahren

    Gefahren Member

    You could try to export at half (or is it double?) scale and then resizing it in C.D.
    I don't know if that will work since I don't have Corel Draw. But in photoshop it makes the lines half as thick.
    I mean when I export from rhino I say 1 rhino unit = 2 inches then make it half size in photoshop. But since photoshop doesn't deal with vectors and line types I don't know if it will work without being rasterized
  10. Deathping

    Deathping New Member

    if you have Adobe Illustrator, you can alter the thickness of the lines before sending to photoshop. Open the ai file you exported from Rhino, then do a ctl-a to select all lines, and in the stroke palette, enter something like 0.1 px.
    That will give you very thin lines. If the stroke palette doesnt have the suffix 'px', then you can go into Edit->Preferences, select Units and Display Performance in the drop down, and select pixels in the Stroke drop down.
    (Assuming your using Illustrator CS, dunno if the prefs dialog has the same categories)

Share This Page