Holding Scale in Pepakura

Discussion in 'Software' started by SAustin16, Jun 17, 2007.

  1. SAustin16

    SAustin16 Member

    Hi Everybody,

    I'm importing / printing several different components into Pepakura from Lightwave one at a time because it's a slightly complex model. The model is basically a simple aircraft (fuselage and wing) sitting on top of a very simple Titan IIIC Booster set. The Boosters are coming out fine. The problem is that several of the components (the fuselage, and the wing) are scaled differently than others when I print, even though they are the same scale in Lightwave. The fuselage is coming out about 150% too large, and the wing is printing about 30% too small.

    Is there a way to scale them all the same, or am I missing something?
  2. ekuth

    ekuth Active Member

    I found this out the hard way with my beta of the Rodger Young.

    Unfortunately, Pepakura will not work that way.

    1. What you need to do is import the entire model.
    2. Correct any redlines/ect.
    3. Let Pepakura unfold the model
    4. Go to the 2DPatternWindow tab, select Scale Development Up/Down by specifying value, or alternately increase/decrease size by 10%.
    5. Now correct the unfolding process, ect as normal.

    You can drag each individual object (part) off of the 2D Window work area so that you only print out the part you want to work with.

    If you follow this method, everything stays in proper scale relation to each other and you can deal with only the parts you want rather than the whole model.

    But you MUST unfold/scale the ENTIRE model at once; you cannot just do it piece by piece.

    Let me know if you need any more help. :-D
  3. wunwinglow

    wunwinglow Active Member

    Which version of Pepakura are you using? I just imported two cubes as obj files, one 10 mm, one 6 mm on a side, unfolded them and then set the scale to 1 and they both resized to the correct size on the paper. I did these seperately, and importing as one file. I'm using version 2 (full version) In other words, provided you set the scale value to the same value, this stops Pepakura doing its default behavior of scaling the development to fit the paper. I suppose it doesn't really matter what it does provided you can control it, but I have to say I would prefer it to default to 1:1 scaling unless I asked otherwise, rather than the other way around!

  4. ekuth

    ekuth Active Member

    I have Pepakura Version 2 full as well. Still had to do it the way I described above. :-D

    ARMORMAN Guest

    What I do is make a 1"x1" square and every time I pull a part of a model in to PK, I pull in the square. When I have unfolded all the individual files, I export it as a EPS file into a graphics editor (like Illustrator or Freehand). ANd use the square to rescale the parts to the right size.
  6. Stev0

    Stev0 Active Member

    I had the same issue with a project ... I think it was a Striker Armored vehicle. What happened was that the parts all came out different sizes. What sucks is that more complex models end up disproportioned since Pepakura cannot handle such heavy files.

    What I do is create a 1' square model and place it alongside the digital model of whatever it is I am working on to give it real world scale. I break the complex model down into individual parts and export each of these parts with the one foot cube. When I bring in the sections into Pepakura I do whatever I have to do with the model parts and ignore the cube. When I am set to send it to print I include one of the faces of the cube since it's 1x1 foot in size in reference.

    I scale the work in a vector program based on the cube face.

    When I have done the same for all the parts the 1x1 foot cube face will have allowed all the parts to fit together.
  7. michik

    michik Member

    Why so complicated?
    First, uncheck the 'Auto' checkbox next to the unfold button...
  8. michik

    michik Member

    ...and then enter the desired scale in the dialog that is shown when unfolding (don't forget to deselect the 'Auto' option also in this dialog!). Note that the scale is NOT entered in the form 1/xxx but as a float number (remeber, the 1/xxx means nothing else than '1 devided by xxx', after all).

    Hope that helps!
  9. wunwinglow

    wunwinglow Active Member

    Thanks Michi! I wonder how you can make these the default settings, to be switched on when you need them, rather than off when you don't....

  10. catalin

    catalin Member

    if you want to work directly on your model, and other components, you have an option in pepakura. in the menu bar, you have 3dmodelwindow, and there you have "show object list". from here you can enable or disable view of some parts. but this is ok only if you worked your model on different layers in lightwave... if so, specify cutting edges on every part, but then, DO NOT FORGET to enalble view for all of them...

  11. michik

    michik Member

    Sorry, Tim, I can't find any such option.

  12. Stev0

    Stev0 Active Member

    Pepakura 2 I see ... Does'nt solve the issue of more complex models which require being 'broken up' into separate files for unfolding because Pepakura cannot handle a 'less than moderate' load of polygons.
  13. SAustin16

    SAustin16 Member

    Good Evening Everybody,

    I want to thank all of you for all your help with this. I've learned something from everyone. You''re all GREAT.

    I'll let you know how it turns out.
  14. catalin

    catalin Member

    i had cars with something like... 20 000 faces, and if they are well build, no bumps, dumps, etc, it works ok. only thing i had to do was to correct few mistakes, and, normally, merge or dismerge parts, to then build it the way i thought it was easyest...

    but you said something that "created" a question in my mind: you said that pepakura supports a moderate quantity of polygons. i really want to ask you, and others who read this if anyone knows another similar programs with pepakura, another programs that we could use for unfolding :p

  15. Stev0

    Stev0 Active Member

    Rhino ...

Share This Page