Discussion in 'RC Onroad Forum' started by julian, Apr 29, 2004.

Thread Status:
Not open for further replies.
  1. julian

    julian New Member

    hello i have only just got a nitro car and when i try to start it it either starts and then stops or it wount start at all can you please help?
  2. jlmoreno911

    jlmoreno911 Member

    You need to tell us what kind of car it is, what engine, and so on...
    And also what have you already tried doing to correct the problem.
    for instance...I already cleaned the air filter, made sure the carb wasnt flooded, and so on...

    You need to help us help you, not just my car wont start please help.
  3. julian

    julian New Member

    my car is a smarteck 15cx engine i have tryed cleaning the air fillter but it still wont work sorry about not telling to this before can you please help thank you
  4. A J G 3 6 6

    A J G 3 6 6 Member

    Could be flooded or the idle is set too low,if its too low it wont start.
  5. dj6666969

    dj6666969 Active Member

    the idle has to be open just alittle bit. If you look into the carb you see where it opens up there should just be alittle crack there, kinda hard to say how big. Also get the smarttech engine needle scsetting and put everything back to stock ( if it isent already)
  6. julian

    julian New Member

    thank you
  7. pimp

    pimp Active Member

    u have bad carb settings go and reset them
  8. alisar70

    alisar70 Member

    not being rude or anythink but smartech SUCK i had 1
  9. I usaully getmy engine started faster by taking out the glow plug and then w/ an eyed dropper put some fuel on the piston in down position, put the glow plug on fast and sart it as soon as possible. If it starts then stop try it 2 more times, if it still doesn't work then your carb is clogged
  10. Steve M

    Steve M Member

    Julian - no need for two identical threads on this topic. To keep things clean and simple I closed your other thread.
  11. redheat

    redheat Member

    When was the last time you changed your glow plug,the way your describing your problem makes me think that you have a weak plug. Is the heat coil sprug looking ,does it glow bright red or orange?
  12. pimp

    pimp Active Member

    if it is smartec alls u have to do is buy a better car that is the only solution
  13. alisar70

    alisar70 Member

    i agree cause SMARTECH ARE SO CRAP
  14. iluv2boost

    iluv2boost New Member

    I never Had a Nitro Car, So I dont know.
  15. Guess what, smartech ain't bad for a beginner, but also ,it fits ona low budget
  16. alisar70

    alisar70 Member

    smartech are sh-it
  17. alisar70

    alisar70 Member

    sorry for being rude but smartech sucks so much they
    brake so easily

    TRUst me ive ahd 1 and then i sold it when i broke it to some idiout that bought it of me
  18. i so nearly brought a smartech car , but luckily i was pointed in the right direction beforehand , i think it was the cheap price that attracted me at first !
  19. Justin_E

    Justin_E Member

    YO ALISAR!!!!! I think you made your point about smartech...
  20. redheat

    redheat Member

    Reguardless of what you think of his choice in cars the guy is just asking for some help, all nitros break and have problems sooner or later no matter what make you have. So Julian were you able to get your nitro running?
Thread Status:
Not open for further replies.

Share This Page