gremir data viewer help

Discussion in 'Aircraft & Aviation' started by NULLMOON, Dec 7, 2007.


    NULLMOON Member

    i thoght this would be the best place to post this i went to print out my gremir tempest and it wouldnt allow me to print it i got "printing to USB001 is not allowed" i have two gremir models both do the same ive tried re-installig it but the message is the same everthing else on my pc prints fine i tried clicking the setup/uninstall icon but it tells me the files are corrupted..can anyone helpwall1
  2. Padre

    Padre Guest

    Contact shoki2000 Michael Krol at Gremir.
  3. shrike

    shrike Guest

    I had exactly the same problem, and the same error message. I tried reinstalling the model,and the viewer. I bought another model hoping that the new key would straighten it out.
    I contacted Mike, who was very responsive and understanding, but to no avail. I chalked it off to having my printer physically attached to another computer in the network, and that that was setting off some peer-to-peer alarm in the viewer. I just gave up after a while.

    Maybe it just doesn't like USB connected printers.

    NULLMOON Member

    theres gota be some way of sorting it its really anoying its there in front of me but unobtainable
  5. charliec

    charliec Active Member

    I think the Gremir dataviewer works by finding the local physical printer - it looks like it won't work with network printers or with generic ports (like USB001). I guess only Michael at Gremir and his software team in Poland will be able to unscramble this - there probably is a reset key to allow the software to be reinstalled.


  6. Darwin

    Darwin Member

    I wish this had been posted a few weeks ago....looks as if I just pissed away another $50 on purchases I should have known better than to have made. Mike, there are enough complaints already in this string that I hope we have your attention. It is time for either refunds or fixes. Keeping with modern technology, my files are installed on my laptop....which does not have a parallel port, and I am getting the same error message. It's bad enough to have to tie up so much hard drive space, but then not to be able to print out the files?
  7. aphelion16

    aphelion16 Member

    I did get the Spirit of St Louis to print, but I think he has a very convoluted system. It was very frustrating, if ultimately successful.
  8. shoki2000

    shoki2000 Active Member

    Why didn't you contact me directly?

    Did you add this printer after models were already installed? Most likely this is the case. Please delete the registration key (.unlock file) and reinstall both models. Send me registration messages and I will re-register them for you.
  9. shoki2000

    shoki2000 Active Member

    DataViewer works with both local and network printers and has no problem with USB or LPT ports.
    There are scores of customers with either or both setups and there are no issues. Problem might arrise if somebody is using print server since this will prevent DataViewer from "seeing" the real printer.

    If you are not satisifed, my policy was ALWAYS to refund the purchase price. All you need is to ask.
    If you don't tell me about the problem, I cannot help you.
  10. Texman

    Texman Guest

    Glad you got to it Mike. Folks, let me tell you, if you have any problem, Mike is good for it. I had the same problem, come to find out, I had changed printers, which caused the program to fault. Without any delay, Mike made it good. Then, when the new data viewer came online with the scalablilty option, Mike and the programmer worked for almost a full month to remedy the fact that I could not scale down to 1/144 properly. So, if you have a problem, contact him. He will get the problem fixed, one way or another.

  11. smyfe

    smyfe Member

    Texman, same problems here, but as you did I contacted Michael and his team and I was sorted out and printing in no time at all:mrgreen:. Gremir and Michael are some of the most helpful dealers i have ever come across, I wish more were like them:thumb::thumb::thumb:
  12. cdavenport

    cdavenport Member

    I have contacted Mike in the past and have experienced the same level of customer satisfaction. But, there is an undercurrent here that might be addressed?

    Why the fixation with keys and registration? If it is to prevent piracy, all I need do is print the files and sell the sheets to my buddies, which I wouldn't do.

    Gremir models is a leader in the field. Perhaps teh company might consider offering their products in PDF format and forego all the teeth gnashing about which printer is which.

    NULLMOON Member

    inm having another problem the install software is shutting down before i has finished i did manage to install it before by racing throgh the setup i cant seem to do it again is this a problem with software or something im doing wrong
  14. shoki2000

    shoki2000 Active Member

    You still did not contact me directly....
    I'm the only who can help or send you a replacement but I cannot do that if you are trying to handle everything thru the forum.
    Send me an email with your name and list of models you purchased so I can help you resolve the problem.
  15. loadmat

    loadmat Member

    Michael - I just ordered the He-70, He-112B and the J-22 - I had to install data viewer each time and register each one. Is this the correct procedure. You have some awesome subjects.

    Thanks Greg
  16. shoki2000

    shoki2000 Active Member

    It is, but the problem is that I never received your emails....
    Let's take the rest of it off list.

Share This Page