going backwords

Discussion in 'RC Offroad Forum' started by d0py, Sep 26, 2004.

Thread Status:
Not open for further replies.
  1. d0py

    d0py New Member

    whenever i start my rc it runs fine but sometimes it will run backwords insted of the normal forwards
    i have heard of this problen in eletric rcs but mine is nitro and i have not ever seen this happen
    can anyone help
  2. dj6666969

    dj6666969 Active Member

    what kind of car is it?
  3. dj6666969

    dj6666969 Active Member

    is it a Tmaxx? If it is maybe its stuck in the reverse gear. If its not a Tmaxx I don't realy know.
  4. d0py

    d0py New Member

    it is a inferno mp 6.5 sometimes it starts and will run forwards but other than that its really bugging me
  5. rustler

    rustler Member

    well it is probably just the electronic transmittion
  6. dj6666969

    dj6666969 Active Member

    rustler on nitros the electronics don't control if it goes backwards or not only if it has reverse AND a servo switches the gears like in a emaxx and a tmaxx. I use to have a 6.5 and I never had that sort of problem some how it is makeing me think the engineis runnign backwards and that is how it is going in reverse lol
  7. rustler

    rustler Member

    sorry man good point i'll make sure i know what i'm talking about before i post next time lol
  8. dj6666969

    dj6666969 Active Member

    don't worry man your just learning about nitro more so its all good. I still learn new stuff every day about rc's lol
Thread Status:
Not open for further replies.

Share This Page