Gallery page up and running!

Discussion in 'Getting Started' started by spitfire, Sep 1, 2002.

  1. spitfire

    spitfire Active Member

    Yep, I'm happy to say that the gallery page on the USSMC website - that's Urban Scene Scale Modellers Club to you ;) - is finally up -- featuring pix from 2 members of this very forum.

    Hope you'll check it out.
  2. Tyson Rayles

    Tyson Rayles Active Member

    Well I tried, think you got a glich.
  3. spitfire

    spitfire Active Member


    You're right. Dang - howcome there's no smiley for blushing in total embarassment. Cuz I sure need one.

    Try it now.:D :D :D :D :D :D :D
  4. Tyson Rayles

    Tyson Rayles Active Member

  5. aztec

    aztec New Member

    Here's the solution - FOR FREE!

    Hello, all.

    I only started hanging around here because my good friend (msh) started a THREAD based on a photo I sent him.

    Now mind you, I usually expect some payment for my knowledge and skills, not to mention trouble-shooting, but on the other hand I couldn't bear to see you all still suffer, so here's a FREE solution.

    USSMC link that actually works - TADAAAA!!!

    P.S. I'm kind of hurt that msh didn't post my caption to the photo (sigh) --- You guys with the trains ALWAYS have all the fun!
  6. Tyson Rayles

    Tyson Rayles Active Member

    Welcome to the Gauge aztec and thanks for fixing the link! :cool:
    For the record ships are not always safe in port, Pearl Harbor and the U.S.S. Cole come to mind.
  7. shamus

    shamus Registered Member

    Hi aztec
    Welcome to the gauge.

    Spitfire, thats a nice website you have.

  8. spitfire

    spitfire Active Member

    Thank-you Shamus! And thanks to aztec for putting up the working link. I'd ask how you did it but I'm afraid it would co$t me.:D :D :D :D :D :D

  9. cidchase

    cidchase Active Member

    This is a cool site! I appreciate the effort spitfire has put into it!
    I can sure use the info and ideas.
    Thanx, Val
  10. aztec

    aztec New Member

    for you I can get it retail.

    Actually, it was kind of like an open book test; the answer to the problem was right there in front of you.

    The URL as it was LINKED had a leading "www.", but if you look at the URL in his TAGLINE, there is no leading "www." and THAT URL worked.

    Such is life.
  11. spitfire

    spitfire Active Member

    Groovy-doovy Aztec - thank you very much! I edited my original post so the link now works.

    Thanks to everyone who stopped by the website. Hope to get some photos from you soon!

    :D :D :D :D :D :D

  12. NYCentral

    NYCentral Member

    nice website spitfire!!

Share This Page