Gallery : 5 images in the queue ?

Discussion in 'Photos & Videos' started by Biased turkey, Aug 15, 2007.

  1. Biased turkey

    Biased turkey Active Member

    I'm unable to post on the Gallery since last week. I have 5 pics stuck in the queue.
    Could someone please tell me how to "flush" those 5 pictures ?
  2. doctorwayne

    doctorwayne Active Member

    Jacques, I don't know why, but every once-in-a-while, pictures that you're trying to upload to the Gallery seem to disappear in the "Processing Images" step. For me, this usually occurs when I'm doing ten at a time.:eek: I don't know where they go. My advice is to just try them again. I've also had instances where I get the message "No album selected", even though one was selected: they also need to be entered again. :confused:

  3. ezdays

    ezdays Out AZ way

    Now when pictures are placed in the queue, that normally means that your pictures are being moderated for some reason, and that's not the case. To be sure, I've checked the queue, and there's nothing in there. Are you getting some sort of message that tells you that they are being placed there? Let me know since at this point I can't find anything that's out of order.
  4. Biased turkey

    Biased turkey Active Member

    Thanks a lot Don and Wayne for trying to help me ( one more time ) with The Gallery.
    The problem looks serious and ... random.
    I'll contact Don with a private message because imho, the only solution is to erase completely all my data in the gallery so I can start my gallery account from scratch.

Share This Page