'Flattery' unfolding plugin for Google SketchUp

Discussion in 'Software' started by Ridgeback, Oct 11, 2011.

  1. Ridgeback

    Ridgeback New Member

    I wonder if anyone here has any experience of using 'Flattery', a free plugin for use with Google Sketchup. I tried it today with Sketchup (latest version 8.0.8411 in Windows XP with SP3) and every time I use the Unfold Faces tool, even on a simple cube, SketchUp crashes. A shame, really, because the plugin looks simple and useful. I have written to the developer about the problem and will post back when I get a reply, but any help that anyone here can give would be appreciated.

    Perhaps Flattery only works with earlier versions of Sketchup, although the website doesn't seem to specify any version.

    Flattery can be found here: http://www.pumpkinpirate.info/flattery/

    Secondly, although I haven't tried it, I spotted another plugin, 'Waybe', which apparently does a similar job to Flattery. Although there is a demo version, it is a commercial plugin. Once again, does anyone here have any comments about Waybe?

    Waybe is found here: http://waybe.weebly.com/index.html
  2. Ridgeback

    Ridgeback New Member

    I have now had the following back from the developers:
    "Flattery works fine for me in SketchUp 8. Unfortunately, I really don't know how to track down why it's crashing for you. If the tool is showing up, that should mean that flattery is installed correctly, and I don't know what else could be going wrong."
    Darn! Back to the drawing board! Must be something on my computer, but I don't know what ...........

    So, if anyone has experienced a similar problem and can give some clues to overcoming it I would be grateful!
  3. 14Steve14

    14Steve14 New Member

  4. Ridgeback

    Ridgeback New Member

    Thanks very much. I shall look in to that one further.
  5. zwave343

    zwave343 the human lazor

    is it possible that you need to re-install sketchup?
    or maybe we could try some popular I.T. soloutions-
    have you tried Ctrl-Alt-Delete?
    have you tried turning your computer off-and-on again?
    buy a MAC! (lol)
    i actually got that from ticked off i.t. staff guy...
  6. Ridgeback

    Ridgeback New Member

    I did reinstall, and I used the latest free version of SketchUp available. I eventually got it working (but cannot say how or why .....) but the Flattery plugin seems to be a bit unpredictable. I guess that is largely due to me, as many folk seem to cope absolutely fine with it, lol! :oops:

    Buy a Mac? I'd rather eat worms! announce1
  7. RyanShort1

    RyanShort1 Member

    Flattery works fine for me. I prefer Waybe, but I REALLY like Flattery's SVG export better than Waybe's export option.


Share This Page