First 3D Model:He P 1073.8(followed NOBi's guide)

Discussion in 'Aircraft & Aviation' started by PModel Rookie, Apr 17, 2009.

  1. PModel Rookie

    PModel Rookie Member


    Using Metasequoia,this is my 5th attempt on making a 3D model(the first 4 ruined,because of not unchecking the basic mode).I followed NOBi's guide on making this plane(Thank you,NOBi!!!).Even the guide is incomplete(still part 5),I still continue on my own by reading those older posts(those helped me).Is the model good?If it is,I'll try unfolding it into printable model later.

  2. piginapoke

    piginapoke Member

    Looks good, better than my efforts at the moment as I struggle to learn how to use Meta. Do you use pepakura (?) for the unfolding? I look forward to seeing the paper version

  3. Janx

    Janx Member

    I can't even use Meta so thumbs up on that 1 :) and yes for a 5th attempt it looks great, kudos to you.
  4. PModel Rookie

    PModel Rookie Member

    I forgot I can't buy pepakura(my dad didn't allow me to buy anything on the web)!!!Well,it's over...unless you guys happen to know any free unfolding program.But I still have the 3D file.

    About the He P 1073.8 plane,I think there is a second engine on the bottom of the it true?If it is,I'll update the 3D file with the second engine.

  5. Romanator

    Romanator Member

    Quite a stroke of bad luck I have to say. It may be possible, but I doubt the files are compatible, to export to Google sketchup which has an unfolding program. Blender also has one, but I have not figured it out. Maybe it's a scripting issue. :confused:
  6. PModel Rookie

    PModel Rookie Member

    Well,no harm trying google sketchup.I'll try that.

  7. PModel Rookie

    PModel Rookie Member

    MQO files are not compatible with google sketchup...Well,I really hope that Metaseqouia has any unfolding tool...

  8. Rick Thomson

    Rick Thomson Member

    You could try the shareware version of papakura, save and export are disabled, but you can unfold and print with it.

  9. PModel Rookie

    PModel Rookie Member

    I know about that already,but the problem is,when I print,only the text show up,not the parts.

    Here's my thread where I post about the problem:

    I tried installing PDFcreator,but the installation is suddenly stopped at the end.I though it is finished but when I test it,on the printer selection on the print window,there is no PDFCreator or anything like it there.

    Any suggestions?

  10. NOBI

    NOBI Active Member

    I think I will going to continue on tutorial...apologized me for not continued writing on that....
  11. PModel Rookie

    PModel Rookie Member

    You want to continue writing the guide?
    Thank you,I will update my 3d file according to your guide,because your designing skills are better than me.:mrgreen:

  12. sjsquirrel

    sjsquirrel Member

    Where there's a will...

    Despite all the bad reputation, purchasing on the internet is very safe as long as you stick with reputable companies. But, we're here to help so, When it's ready, send me the 3D file and I'll unfold it for you.

    I'm surprised about your problem with PDFCreator. That's what I use and I've never had a problem with it.


  13. PModel Rookie

    PModel Rookie Member

    Don't worry

    Well,It's not ready yet,not until NOBi finished the guide(makes my model more beautiful).When it's ready,I'll let you know.

    The problem about printing on .pdo files is solved,thanks to bf109 and the PDF995 software(and others who helped me from software to models and guides:thumb::mrgreen:).The PDF995's installation is very easy,not as complex and long as the PDFCreator.So,don't worry about it.


Share This Page