Experience with Starter Set

Discussion in 'G / O / S Scale Model Trains' started by bullitt, Jan 3, 2007.

  1. bullitt

    bullitt New Member

    I purchased a starter set for myself for xmas to get back into the hobby, last set owned was as a kid with a 1956 Lionel #1542. Been looking to do this for a long time and finally pulled the trigger on a Lionel Southwest Diesel Freight Set. I set it up yesterday and everything seems to work as advertised, I let it run at about 40% with all cars hooked up for about 45 minutes after running it at different speeds and reversing directions. My question is, is there a recommended break in procedure to follow?
  2. prodigy2k7

    prodigy2k7 Member

    Im not an expert but I dont think so.

    Edit -> I havent seen anyone talk or post about it either.
  3. Geno

    Geno Member

    There is no specific break in procedure, other than hooking cars up to the engine and running it. The starter set engines are fine even if you hook up all of the cars to it and pull them. They can also handle the expansion pack cars too.

  4. Jim Krause

    Jim Krause Active Member

    Its recommended by Bachmann that you run their loco's at moderate speed in both directions for abut a half hour. They also recommend pre lubricating the engine before use.
  5. Cannonball

    Cannonball More Trains Than Brains

    I'm safe then. My trains usually run a minimum of 2 hours at a time :)
  6. bullitt

    bullitt New Member

    Thanks for the feedback, I guess it can't hurt.
  7. Gil Finn

    Gil Finn Active Member

    Light oil not much. You did fine however.

Share This Page