ergent! t-maxx help!

Discussion in 'RC Offroad Forum' started by cynical, Mar 8, 2004.

Thread Status:
Not open for further replies.
  1. cynical

    cynical Member

    hey people i just got my t-maxx off a guy from here and i started it up and it will only go reverse it doesent seem to want to go forward. the servo for the reverse works but i dunno??

    so please help me!
  2. rockn82

    rockn82 Marx Brother

    See how far the servo is pulling the slide (for reverse) back and forth. See if you can push it further with your finger. Don't use pliers because you stand a chance to break the ball end that the cup attaches to (seen it a couple times). If it is pulling and pushing it all the way in and out then the problem is inside the transmission. You will have to unbolt the tranny pop the seven screws and look at the clutch system for the reverse gears. First look at the "U" shaped plastic part which pushes and pulls the clutch barrel over the forward or reverse clutches. If it is not pulling or pushing thats the prob. Also if it is weak and all bent out of shape you can bend it back by easy pressure with your fingers or just replace it. Now there will be a black barrel with two rings around it. Take that whole shaft out, slide the gears apart and look at the gears make sure that no teeth are broken. Look at the pin that holds the gears to the shafts is still intact and not broken (seen that one twice). Make sure that the clutch inside the reverse gear is free to move in and out. Also look at the reverse idler gear (the metal one in the bottom of one of the halves) and make sure that it is still functioning correctly. That should do it.
  3. cynical

    cynical Member

Thread Status:
Not open for further replies.

Share This Page