Engine Problem

Discussion in 'G / O / S Scale Model Trains' started by lionelsteam, Mar 3, 2007.

  1. lionelsteam

    lionelsteam New Member

    OK, so i put in a new light bulb in my lionel 1666 engine, the light worked fine and the engine ran for like 30 mins without any problems, then i saw some smoke come puff out the area of the e-unit.

    So i stopped the train, and tried to restart it, and it did nothing, i can't get it to run now, all i can get is, moving the e unit back and forth, the engine will click on, and the light comes on for like 1 second, or 2 second, then more smoke comes out from where the e-unit switch is. So could my e-unit have just burned out? if so how do i tell if the e-unit is bad?

    The light bulb i put in is 14 volts, I couldn't find a 12v lamp at radio shack, and the lionel instruction guide says the bulb should be 12 volts...I wouldn't think 2 volts difference would make the e-unit smoke, because it ran fine for 30 minutes. Any help to get it to run again?

    These old trains come with there problems.
  2. Renovo PPR

    Renovo PPR Just a Farmer

    I wouldn't think the problem is the bulb. My first guess would be a short or just a failure of the e-unit. I would check the wries and try cleaning all contacts. I know it was running but make sure a wirse didn't slip between some moving parts.
  3. Dave Farquhar

    Dave Farquhar Member

    Using a 14 volt bulb instead of a 12 volt won't cause a problem. It'll just glow a little more dimly than a 12-volt bulb would, and last longer. Some people use 18v bulbs so they'll last longer still.

    It sounds like something went wrong with the engine itself. Check to make sure you don't have any shorts, frayed wires, anything out of place, etc. Also see if you can get any signs of life by locking out the e-unit. Try removing the bulb just to be on the safe side, since that was the last thing you did, but if the bulb is the problem, it's because the bulb or circuit is bad, not that the bulb is rated for 14 volts.
  4. lionelsteam

    lionelsteam New Member

    Ok, So i took apart the engine 2 times, the first time i couldn't find the problem, so i tried again, and the secound time, i found the problem. The e-unit gets hot after like 30mins of running, and it burnt thru the wire, making it bare, and causing a short.
    So i put electrical tape over the wire and moved it to the side so it dosen't touch the e-unit, and put it all back together, and it ran fine again. So if you come across this problem, the e-unit sometimes shorts out the wire running from the light bulb to the engine. Thanks.
  5. Renovo PPR

    Renovo PPR Just a Farmer

    :) It looks like Dave and I were on the right track. ;)
  6. Cannonball

    Cannonball More Trains Than Brains

    That's good because when it comes to electrical stuff, my train of thought usually derails at the station. :D
  7. acflyer322

    acflyer322 New Member

    Hey Lionelsteam,
    I would remove your E-Unit and take a good hard look at the fingers on the directional drum. More times then not those fingers are worn or burnt , in some cases not even touching the drum. If these fingers are in that condition they need replacements. There is a upper and a lower. Becareful how you do this and also watch where you purchase new ones some reproduction fingers are so bad you may want to just clean and reuse your old ones. When it comes to E-Units OEM fingers aways work best! Good luck, Acflyer322
  8. Dave Farquhar

    Dave Farquhar Member

    That makes sense. Heat is a symptom of poor conductivity, so if the e-unit is running hot, it's probably either worn out or gunked up. If it's just gunked up, spraying some zero-residue contact cleaner into the e-unit and letting it all drip out could help. Make sure it's had plenty of time to dry thoroughly before you try running it though. Another symptom of poor conductivity is sparks, and sparks plus contact cleaner equals fire.

Share This Page