Does anybody else have problems with this forum locking up your computer?

Discussion in 'Getting Started' started by Russ Bellinis, Mar 3, 2008.

  1. Russ Bellinis

    Russ Bellinis Active Member

    I have found that I can view at most 2 or 3 threads on the Zealot, and then I get "Internet Explorer not responding" and end up having to close my browser and go back on line again. I regularly participate on 6 automotive bulletin boards and The Gauge section of the Zealot. The only one I have any problems with is the Zealot Hobby Forum. I'm running Windows HP, and the latest edition of Internet Explorer. The problem has gotten so bad that I only check in on the Gauge every 3rd day or so. I may just delete it from my bookmarks and stick with fast cars. I still enjoy model railroading and am active in a modular club, but the bugs in this forum are making participation here about as much fun as a layout with bad track.
  2. Mountain Man

    Mountain Man Active Member

    I have the same problem with IE on just about any forum. This one actually gives me fewer problems becuase the posts I make are shorter, suggesting it might be a time fuinction, since IE is linked to Google.
  3. Krawler

    Krawler Member

  4. Krawler

    Krawler Member


    Been using it 3 years now I believe I won't use any other browser. It will extract your bookmarks during set up so no worries about all those bookmarks. When you are connected to the net and have it open it looks and updates itself. It has a built in google search bar, which with add ons can also search web md to amazon to wikipedia. And it also has a weather bug add on which displays your current weather on the bottom corner of the browser.

    We bought this laptop I used IE long enough to download firefox.*L*

  5. MasonJar

    MasonJar It's not rocket surgery


    Today has been hit and miss for all Internet travel for me... Maybe there's something bigger going on?

  6. Nomad

    Nomad Active Member

    I agree with Krawler. I use firefox and haven't had any problems.

  7. tetters

    tetters Rail Spiking Fool!

    I use IE and have not been having any problems.
  8. ezdays

    ezdays Out AZ way


    Sometimes it helps to clean out your cache and your cookies, especially when you find that most others are not having this problem.

    Like may others here, I've used Firefox and Mozilla for years and wouldn't trade even if Billy G. said he'd pay me to do so.:p :p
  9. rogerw

    rogerw Active Member

    Im also using fire fox for 3 or so years no problems. Now as far as billy G giving money that would depend on how much we are talking about Don.
  10. iis612

    iis612 Member

    I have the same problem. Mine locks up here alot. I clear my cache at least every 3 days. I do not have the same problem on other forums.
  11. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    I had the same problem a couple of months ago. I brought this up in the mods forum, thinking it was the animated ads. It wasn't. I deleted cookies, emptied temporary files, everything. I was really getting aggravated, and was thinking of leaving.
    Then Don hooked me up with firefox. I haven't had a problem since.
    Oh yeah, it was only happening here also. Not on any other of my favorite sites.
  12. Renovo PPR

    Renovo PPR Just a Farmer

    Never had a problem.
  13. Jim Krause

    Jim Krause Active Member

    No problem here in MT, Russ.
  14. Ralph

    Ralph's for fun!

    Firefox made a big difference for me as well.
  15. doctorwayne

    doctorwayne Active Member

    I was having the same problem with IE, but only on this Forum. I use Mozilla/Firefox here, and IE elsewhere, now, and everything seems fine. ;):-D:-D

  16. Oracle_9

    Oracle_9 New Member

    Dont be scared to use Firefox only here, use it everything and forget IE. Virus/hackers focus on IE more because lots of people use it, and the software is not well written. Firefox is more secure and overall better.
  17. chooch.42

    chooch.42 Member

    Russ and All, have been having major slowdowns and lockups since November - but ONLY on Zealot wall1 ...and I visit other forums which use V.bulletin (eg. Trainboard), without these problems. Never had issues prior to Nov. with same computer/OS/Browser on Zealot. Reported to Admin via Google Group when it started, thought it was Ads, followed admin's advice, still trouble. Why only on Zealot - NOWHERE else. I keep coming back...but not as often as I'd like. Feel it's not MY problem - may try another browser, but shouldn't have to. :cry: Bob C.
  18. ezdays

    ezdays Out AZ way

    Sorry that you and a few others are having problems. We've discussed this with Peter Davis, the owner of Zealot and any solutions are in his capable hands. There has to be some commonality between those that are having problems, but we haven't figured it out yet. In the meantime, we have found a workaround, Firefox. Changing to it has helped those that tired it. Not only that, but it is recommended as a more secure browser than IE, although when I did some recent testing here, I could not get IE to lock up either. Hence my comment about commonality, but not for everyone that uses IE. Still, I use Firefox for all my browsing and only use IE on a few sites that some features won't work in any other browser. Firefox had features years ago that IE 7 is just now getting, and like IE, the price is right.
  19. nkp174

    nkp174 Active Member

    You can probably here me make a GRR sound whenever I get stuck at a computer without Firefox. That being said, the difference between the two is no longer the Grand Canyon, as IE has been upgraded to include some of Firefox's features.
  20. CJTK1701

    CJTK1701 Banned

    Another FireFox user here. "Out of the mouths of two, or more, let the word be established."

Share This Page