Concor Passenger Coupler Problems

Discussion in 'N / Z Scale Model Trains' started by Herc Driver, Oct 14, 2007.

  1. Herc Driver

    Herc Driver Active Member

    Has anyone else run into this problem...

    I have quite a few Concor passenger cars with their "fixed" knuckle coupler that never seems to maintain the correct height to couple with an engine. They also seem too low to couple with Bachmann and Kato passenger cars as well. Short of replacing all the couplers/trucks with Microtrain products (which might prove to be the best and least aggravating option) has anyone discovered the "fix" to this problem? I can see no way where adding a shim would help this problem as it seems the entire car/truck assembly is too low and needs raised.

    Any ideas - because my Amtrak schedule is shot due to frequent decouplings and the LPPs are getting pretty upset.
  2. woodone

    woodone Member

    You might try changing wheel size, If they are 33" try 36"
    That is the only thing I can come up with. Sounds like a strange problem?
  3. Herc Driver

    Herc Driver Active Member

    Ahhhh...That's a good idea - don't know why I didn't think of that before. The coupler height difference is slight - but just enough to make the difference. There just isn't enough rigidity to the coupler assembly to prevent the vertical movement. I understand the coupler needs to move up and down to a certain extent, but possibly an increase in the spring tension at the back of the coupler would help center the coupler and add just enough pressure to keep it from wandering around and coming uncoupled. I think for ease, I'm just going to change them out with MicroTrains - assuming it's not too costly. Very good idea though - thank you.
  4. csxnscale

    csxnscale Member

    I replaced my Concor Budd's with Microtrains adjustible shank en that was a great improvement.
  5. Herc Driver

    Herc Driver Active Member

    Good idea too Paul. I think I'll be buying some Microtrain's when I get the chance.
  6. myltlpny

    myltlpny Member

    My ConCor cars used to come apart all the time as well. I switched to microtrains trucks and the problem has mostly gone away. It still decouples if I have a loco with a unimate coupler vs a microtrains conversion.

Share This Page