carb settings

Discussion in 'RC General & Getting Started' started by ericmcgehee, Mar 30, 2004.

Thread Status:
Not open for further replies.
  1. ericmcgehee

    ericmcgehee Member

    i am new to nitro, and just got a t maxx. it has the .15 in it. anyways, i was told the high speed needle needs to be set 2 1/2 turns out, but it won't run unless it is like 4 turns out. it is also guzzling the gas.i noticed that the gasket for the header is shot. is the conpression the prob., or low speed needle. what is the low speed needle supposed to be set at?
  2. ericmcgehee

    ericmcgehee Member

    also when i try to start it, it only turns over like 2 times and just spinns.but after i finally get it started, or get some gas in it, it turns over fine. what would cause this?
  3. mastmec

    mastmec Member

    Is this truck new or used, I guess you have the EZ start, sounds like the one-way bearing needs to be cleaned and reoiled, that will help it stay engaged.
    It won't run or it won't idle?
    Get a new gasket for the header, that will help alot.
    Low end needle is usually somewhere around flush, but varies from carb to carb. I will sometimes run them out 2 1/2 turns to get started (both needles) then tune main mix first. Then set low mix. to set idle and accelleration.
    Compression could be a problem, but unless you have a compression gauge, you will have to pull the piston and sleeve out to check the pinch to see if it's worn out. If it's a used truck, pull the engine completely apart to check everything and reseal the engine. Air leaks will cause worlds of trouble.
  4. ericmcgehee

    ericmcgehee Member

    i got it used, we took it apart today, and swaped the block for a new one. i also got a new head gasket. i haven't got it all put back together yet, but will get it together tonight. hopefully it works.but the truck would not even start unless the high speed was like 4 turns out.
  5. mastmec

    mastmec Member

    how does the pinch feel, does the piston go up to the top of the cyinder?
  6. ericmcgehee

    ericmcgehee Member

    yes, i have it all assembled now, and have not run any gas through it, but it turns over, and sounds like it has plenty compression.i think the gasket helped it alot. i will run it tomorrow.
  7. Jshaff15

    Jshaff15 Member

    guys were getting off of topic here. Im trying to help out but cant on this one--sorry
  8. ericmcgehee

    ericmcgehee Member

    well, it runs now, but has no low end torq. i mean none. it will not even climb a 8 inch curb at rull throtle. any ideas?
  9. ericmcgehee

    ericmcgehee Member

    also tim, if i wanted a photo of your mom i would have asked.
  10. mastmec

    mastmec Member

    Eric, did you check the piston/sleeve fit before you put it back into the engine?
  11. timrock

    timrock Active Member

    i`m not sure but i think i smell a fish
  12. ericmcgehee

    ericmcgehee Member

    every thing seemed to be ok, when i put it back together.the starter is acting up again. when you loosen the glo plug it turns over fine though. do you think i could be the one way berring? it still just spinns.
  13. mastmec

    mastmec Member

    If you cleaned the bearing and relubed it and it still just spins, the shaft that the bearing rides on could be worn. Replace them both at the same time.
Thread Status:
Not open for further replies.

Share This Page