Discussion in 'Getting Started' started by Clerk, Sep 28, 2003.

  1. Clerk

    Clerk Active Member

    Just received a E Mail from Robin. For some reason he is blocked from posting on the gauge. He has sent a E Mail to Dave Hagen and Robin will be back with more pictures as soon as it is fixed.
  2. Ralph

    Ralph's for fun!

    I'll bet he's being jammed by the manufacturers of high priced kits! :) Hurry up getting unblocked Robin. We're eagerly waiting for the next series of pics!
  3. Matthyro

    Matthyro Will always be re-membered

    Test Post...
  4. RailRon

    RailRon Active Member

    Robin, the message was short but it arrived here loud and clear! :D

    Hope you stay tuned now!

  5. Ray Marinaccio

    Ray Marinaccio Active Member

    Good to see you back.
    Looking forward to seeing what we all missed.
  6. Dave Hagan

    Dave Hagan Member

    Sorry guys, that post wasn't by Robin but by me, I logged in under Robins username with his permission.

    Robin still can't post, it appears to be a problem with the configuration of his PC or browser and frankly at this stage we're out of ideas as to what it could be. It's not a Gauge issue as everyone else seems to be able to post.

    When he clicks on the "Submit" button IE throws up an error page that it can't connect to the Gauge. Anyone else ever experience this on a persistant basis?

    Dave Hagan

  7. jon-monon

    jon-monon Active Member

    Try mozilla? Netscape? or Opera? or some other browser?
  8. spitfire

    spitfire Active Member

    or you could always trash your IE preferences....

  9. N Gauger

    N Gauger 1:20.3 Train Addict

    Dave, every once in a while I get that "error" with Win ME. When I went to a site with the newest version of "Javascript" my IE downloaded it & I didn't have the problem anymore.

    Just something else you could try. Good luck! :D
  10. rsn48

    rsn48 Member

    I purposely don't download the latest version of IE. When I run into an IE problem - rare but it does happen - I down load the latest version and for some reason that fixes the problem. If you don't have the latest version, try downloading it and see if that makes and change for your.
  11. interurban

    interurban Active Member

    Dave I had that problem, I had to phone my server to fix it.
    I am with rogers ,, anyway the computer decide I should be on "landline" it was soon fixed with there help.
    Ask robin to make sure he clears his History and cookies .
    PC do the wirdest things:confused: :eek:
    Hope it helps.
  12. jon-monon

    jon-monon Active Member

    Since you can read the posts, you must be able to reach the site. The problem must be in getting the php page back to you and displayed. If it's a browser prob., an new browser or upgrade might solve it. If not...

    Perhaps there's a connectivity problem and the php page does nto get through for some reason??? Unlikely, but you can try to open a command wondow and type "ping" sans quotes please, and compare it to "ping" or "ping". If you see a big difference, you can try to get a dos or windows copy of traceroute. It works the same way, but tells you where stuff gets hung up. If you have a linux/unix shell account with your ISP, you can telnet to it and type "traceroute"

    You can e-mail your isp and ask if they know why you can't get the page to work.

    Is this dial up or a fast connection? Robin, you can answer to if you like (poor guy :( )
  13. IAIS 604

    IAIS 604 Member

    I was having simular problems with a couple of other web sites - I cleared out history and cache several times, and tried all sorts of internet options with no luck.

    It turned out that there was a VIRUS - on the University SERVER - NOT my computer - that was blocking certain web sites to all faculty and student computers on campus!

    One of the sites was my BANK. As the bank is in TEXAS, and I am in IOWA, I rely on the 'net to manage my accounts. So not being able to get to that website was a big problem!

    Once our Informational Tech folk cleared that up, I could again get the web sites!

    So you might check with your ISP !!!

    Good luck!
  14. GNRail

    GNRail Member

    I have noticed that error now and again. I just assumed that the "net" was busy. Usually I wait a couple of minutes (hours) and try again.

  15. Xaniel

    Xaniel Member

    sometimes that also happens here(PT)... When I try to acess the gauge, I just can't! but not on a regukar bsis.. I think it must be a problem form my ISP.
  16. jon-monon

    jon-monon Active Member

  17. Dave Hagan

    Dave Hagan Member

    Jon, It's a pity that person didn't get any response to their post.

    Robin did manage to make one "test post" with Netscape but then the error returned.
  18. Matthyro

    Matthyro Will always be re-membered

    My ISP is still working on a cache problem and will let me know when it is corrected.
    Thanks for all the help everyone has provided.
    No gaurantee when I can post regularly again.
    Hope it's soon
  19. jon-monon

    jon-monon Active Member

    WB Robin. Well look forward to your posts when you can get them off.
  20. Matthyro

    Matthyro Will always be re-membered

    Jon I registered with that forum and tried posting a reply but got this response so will try again later.
    You do not have permission to access this page. This could be due to one of several reasons:

    You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    I did activate my account so will see what happens.

Share This Page