BACKWARDS

Discussion in 'RC General & Getting Started' started by devildog, Feb 21, 2005.

Thread Status:
Not open for further replies.
  1. devildog

    devildog New Member

    HEY, just wanted to kown if they can answer a question for me. i just purchased a gs storm unlimited truck i also purchased a Diablo .28 motor but it run my truck backwards i've heard of motors being capable of running in both directions but i've started the motor in the right direction but without skipping a beat it runs the other direction if anyone has any advise i'll listen i've tried everything under the sun but nothing seems to work right
  2. turn your one way bearing around
  3. devildog

    devildog New Member

    i tried that the oneway nut stops the motor from reversing but it only runs for about 15 to 20 secs. then it shuts down because the oneway doese not allow the motor run backwards.
  4. Well call the manufacturer
  5. dj6666969

    dj6666969 Active Member

    what 1 way bearing are you useing is it the original 1 way from that motor or is it from the new motor. lol. What I am trying to say is did you swap the 1way at all?
  6. devildog

    devildog New Member

    hey dj just letting you know its the new oneway that came with the new engine(diablo .28) i have called the manufacture and they told me to send it back to them. they have never heard of a nitro engine reverseing itself while it was running so i guess i just have to wait to see what happens. thanks for all your info
  7. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    i have heard that it is a poorly manufactured engine like the wasp .28. not saying that it deffinatly is but thats just what i have herd. i would have gone for the wasp .26 but thats just my opinion. good luck when you get the engine sent back to you.
  8. devildog

    devildog New Member

    hey all thank you for your input but i have solved the problem.
    when i came to assembling the gs storm i seem to have installed the diffs in backwards (i felt like a idiot) after makeing the discovery i fixed it and broke in the motor and let me tell you it halls some serious a** it runs great and extremely fast thanks for all your input fellas
  9. dj6666969

    dj6666969 Active Member

    well its good to hear its workin good now, ive done some suff that that b4 on my rc's so don't feel like a idiot, I bet all of us rc gurues have done it one time or later :)
Thread Status:
Not open for further replies.

Share This Page