Atlas remote turnout

Discussion in 'N / Z Scale Model Trains' started by mummert, Feb 7, 2007.

  1. mummert

    mummert Member

    Just starting my first layout and I just got some of my track. I bought one remote turnout for a spot that I wont be able to reach. I wired it up just to see if it works today and sometimes it works well and other times I have to hit the swith 3 or 4 times to get the rails to "lock" in place. At other times when its "locked" in position and I try to switch it, it wont move without me manually giving it a little bump with my finger, it just buzzes. Is that how these things work or is it defective or is there something I can do to it to make it work a little better? Its a swith I wont be using very much but would still like it to work properly.
  2. Nomad

    Nomad Active Member

    Hi Mummert:wave: , I have a number of Atlas switches and that problem is usually caused by something causing the throwbar to stick. A sliver of wood or something. The switch machine is not very strong, so it does not take much. Remove the switch machine and make sure the turnout moves freely, sometimes I have had to remove the turnout and sand the roadbed to make it smooth.
    Also, what are you using for the power supply to the machine? I have seen some wired to the same terminals as the track, which will not work. And don't hold the button down, or you will burn out the switch machine. And, if you push the button a lot testing it, the machine will overheat, and not work as good.
    Sorry if I rambled, I was typing as I thought of what has happened to me.

  3. mummert

    mummert Member

    I wired the switch up to the ac side of a dc throttle I have for the small train that I put under our christmas tree. The switch is right out of the package so no chance of anything getting in it to get in the way. Just dont seem like the switch is strong enough to throw the throwbar all the way.
  4. woodone

    woodone Member

    How long are your wires that go to the turnout motor? You might not have a big enough power pack to power the turn out motor, and run a train also. Just some thoughts for you to look into.
  5. Nomad

    Nomad Active Member

    If the switch is mounted to the table top or roadbed there could be a small hump or uneven spot underneath it causing it to stick. Like I said, it don't take much. Try letting the switch just lay on the table and see if it works ok that way. If it does, then something is causing it to stick. I use Atlas machines only, and have never had a weak machine yet. I have had that happen to me, and it is always something else causing the problem. Also, consider the fact you said it does not do it all the time. It does sound like you have it wired right though.:thumb:

  6. Ironhead

    Ironhead New Member

    I had that problem too. Sometimes the "snap" action of the switch locking the position holds too much tension to release it to the other side. I opened up the housing and just put a tiny amount of grease between stub and housing slot and it works just fine now.
  7. mummert

    mummert Member

    Woodone the wire length was just the wire supplied with the turn out. It is not hooked up to any other track yet because I am still waiting for the rest of my track to get delivered. I just hooked it up to a power pack I had to see how well it worked because this is my first attempt at building a layout and never messed with any kind of remote turnouts before. I know its not sticking to anything under it causing it to drag because I held it in my hand to test it to rule that out as well. I believe what ironhead said about the lock holding to much tension is the problem. Might try taking it apart and putting some grease on it. Thanks all for the help.
  8. mummert

    mummert Member

    That did the trick. A little bit of lube in the slot and the switch is working perfect!:) Now if I just had the rest of my track so I could continue building.:(
  9. woodone

    woodone Member

    Glad you got it solved.:thumb:
    Now if that UPS truck (or what ever will just get you the track).
    Happy railroading
  10. Fort Kent Dad

    Fort Kent Dad New Member

    I have used Atlas for years, I have found a great remedy for this problem which plagues these switches sooner or later. First carefully remove Atlas turnout, second replace with Peco turnout. Now there is no problem. :rolleyes:

    I have about half and half right now. I really have given up on trying to make Atlas switches work after they decide to stop working. They can be used as manual turnouts using Caboose ground throughs.

Share This Page