Atlas GP9 - slow start

Discussion in 'DCC & Electronics' started by davidstrains, Jul 28, 2004.

  1. davidstrains

    davidstrains Active Member

    I am looking for some help in improving the performance of one of the Atlas GP9 Torpedo Tube locos that I purchased last year from Tony's Trains. I had the decoder installed. Every other decoder equiped loco the I have including a Bachman 2-8-0 begins to move at speed step 1. Even most of my non-decodered Address 00 locos move at 1-3. The Atlas GP doesn't move until about speed step 31. I tried reseting the decoder to factory default but it remains the same

    BTW I am in n-scale and use the Digitrax Super Chief - radio version. The decoder is a Lenz product.

    I haven't tried to do a speed table yet until I get the engine to start moving when I turn the control to 1.

    Any thoughts or Ideas. :confused: :confused:
  2. Gary Pfeil

    Gary Pfeil Active Member

    David, CV2 is used to adjust the starting voltage. Increase its value and the loco will start moving sooner. You'll find a point where it starts at speed step 1.

  3. davidstrains

    davidstrains Active Member


    Tried CV2 from 16 - 56 and it still starts moving at 34. Reset to default and still 34.

    I am at a loss why this decoder doesn't work like the others. The lenz that is in the Consolidation starts a slow crawl at 1, the 2 digitrax decoders that are in Kato F3's start at 1. This one seems to be a rogue.
  4. Gary Pfeil

    Gary Pfeil Active Member

    Strange. Did Tony's install the decoder? If so I suggest calling them, talk to Tony or Ken and see if they can help. Sounds like a decoder problem to me tho. Lenz has a very good warranty so you should get a no charge replacement.

Share This Page