Any one own a

Discussion in 'N / Z Scale Model Trains' started by nolink5750, Oct 30, 2007.

  1. nolink5750

    nolink5750 Member

    Woodland Scenics Low Temp Foam Gun? I've had this thing plugged in for an hour and ever 20 minutes or so I get 1 drop. Does this sound defective maybe?wall1 I pull the trigger and nothing... maybe a drop.
  2. nolatron

    nolatron Member

    Sounds like it's not heating up anymore.

    I bought cheapy low-temp gun from Wal-Mart for like $5, works great.
  3. nolink5750

    nolink5750 Member

    Man do I feel stupid. I never used a glue gun before. I put another stick in behind the one that was in there so now when I pull the trigger it is feeding it's self and working great.sign1 Live and learn I guess. The problem now is it is setting up to fast for laying track on the foam bed.
  4. nolatron

    nolatron Member

    Hah. Glad you figured it out.

    But yeah, when a stick gets low it goes past the the little feeder clip, so a new stick needs to be inserted so it'll continue to push what's left through.
  5. PWRR-2207

    PWRR-2207 Rogue Islander

    Glue gun...

    And be careful when trying to feed the new one in with the trigger - I have had to push the pins out to reconnect the trigger to the spring because I tried to force it...
  6. TCH

    TCH Member

    make sure you wear a rubber glove

    that glue gets really hot and sticks to fingers very well
  7. nolink5750

    nolink5750 Member

    Starting to find out how his works. Got myself a pop sickle stick to spread the glue. Working good so far.
    Go slow and easy.... wow

Share This Page