A question about my railking Dash8 loco

Discussion in 'FAQs' started by crazykld69247, Apr 21, 2002.

  1. crazykld69247

    crazykld69247 New Member

    ok i could never get my engine to go in foward and i tried the reset feature 18 and that did not work. then when i was in foward i could hear it reving, but then it just started moving, it moved for a minute or two then stopped, ands then went again. i do not have this problem in reverse, just when i try to go foward, can anyone help me please?
  2. Woodie

    Woodie Active Member

    crazykid... (or is that an 'l'.... i need new glasses! :mad: )

    I don't know what you mean by "reset feature 18", however what you describe seems to be a problem with the motor. (Is reset feature 18 the use of a "large hammer"?) I have had this problem many times and the cause was a number of things. Always mechanical. Have you looked at the motor mountings? It may be loose. Especially if the motor revs and the loc goes nowhere. As the motor turns, it will drive a wormwheel/shaft, and if the motor is loose, it will just move along the "worm wheel" and off the end, not meshing correctly with the wormgears. Going the other direction may be OK, as the motor may be hard against it's mounting, not allowing the movement along the wormwheel, hence driving the loco OK. I had this happen with my IHC Mogul. The can motor had come loose.

    Another instance of similar symptoms, was the electrical connection, however this produced jerkyness in the motor running as well in a particular direction. Probably not related to your problem, if the motor is running OK, but the loc don't go anywhere. Check the motor mounting and see how you go.

    Hope this helps.
  3. crazykld69247

    crazykld69247 New Member

    the motors do not turn in foward, but i hear the protosunds making a rev noise, not the motor itself, but in reverse the turn, i can see it cuz i ran it without the cover, so something is not giging the motors power in foward motion, and when it does it stops and then starts again, but thats only if i get to the start part
  4. alkcnw

    alkcnw Member

    I think restart feature 18 is a dcc code, so the problem might be in the decoder. You could try disconnecting the decoder and run it manualy to see if it is a motor problem.:eek:
  5. Woodie

    Woodie Active Member

    Carzykid,
    Can you let us know if you are running DCC, what decoder you are using, and did you install it yourself?

    It sounds as if you are running a sound decoder, if you are getting the engine noise. Do the other functions work? (headlights etc)
    You mention that the sound etc works in both directions, but it runs smoothly in one direction only.
    The decoder just reverses the polarity to go in reverse, and seeing the sound is there and working, then it appears not to be a loose connection.
    If I know DCC (of which is little) you should be able to run the loco in "analogue" mode. (without DCC). Have you tried this?
  6. crazykld69247

    crazykld69247 New Member

    i have a ac engine, i dont know about decoders all i know is that its like when im in foward, it dont go foward, but has the sounds, its like im in neutral when im realy in foward, i do not have dcc i have a z750 transformer, and a railking engine the product number is 30-2129-1 on mth.com, so if u need info on the engine to help me thats where u could find it, if u can still help, please reply, and all the other features to work, just cant make it go foward, and the feature 18 or program 18 resets everything back to the way the factory set it, and i follwed the book, everything went the way it said, but it just aint working, n e other tip, answers

    TY, Ryan
  7. Woodie

    Woodie Active Member

    confuddled

    Crazykid,

    Perhaps I'm the one that's crazy!! :) :)

    I can't say I 've heard of the setup you describe. I've looked at the web (your addy should be http://members.aol.com/YORKtrains/mth.htm
    or
    http://www.mth-railking.com

    and a subpage at http://members.aol.com/YORKtrains

    What you ask about is mentioned as on YORKtrains:
    2129-0 BNSF Dash8 horn $130 Sep-98
    2129-1 BNSF Dash8 proto $230 Sep-98

    Are you saying your loco is AC powered, not DC????? Are you referring to O guage here?? :confused:
    I do not know what a "ac engine" is, or still understand what "feature 18/program 18" means if you are NOT running DCC.
    However, I did find this on the K-Line MTH (Railking) page of the K-Line website.:

    I don't want to sound an alarm quite yet ...... but, there is some evidence that the new MTH Z-750 transformer may cause catastrophic failure in the QSI sound units. Until this issue is settled, I can only recommend extreme apprehension in relation to the use of the MTH Z-750 with any QSI: QS-1, QS-2, QS-2+ and MTH ProtoSound aftermarket products. QSI cannot at this time recommend the use of the MTH Z-750 transformer with any QSI-designed product. More as it devilops.

    This was dated at least 1999, as the website has not been updated since then.


    I know nothing of what this means (QSI sound units etc), and I doubt anyone else here does (otherwise, they would have replied).

    Couple more questions:
    Does the loco have a circiut board inside it?
    Does the sound generated by the loco (through the speaker) speed up and slow down according to the setting of the controller?
    When you say the "other features do work", are you able to turn the lights on and off via the controller? What are "the other features" that do work?

    They quote their controllers as these:
    Z4000 $400 Mar-98
    Z-750 $80 Oct-97


    and the Z4000 specs as
    Z4000 lists for $379.00
    has the following features:
    Pure sine wave power signal
    Two 180 VA Variable track outputs
    Over 10 amps available on demand to each track
    Up to 22 volts available on each track
    One 14V 3 amp fixed voltage output
    One 10V 3 amp fixed voltage output
    Internal cooling fan
    On/Off power switch
    Power and overload indicator lights
    Expansion ports for future upgrades
    Compatible with all 'O' gauge, AC powered locos
    Existing Z2000 orders will be transferred to the new Z400


    There is also MTH-Raliking site

    Does your controller look like this:
    [​IMG]

    And the other bits look like this?:

    [​IMG]

    and is this your loco?

    [​IMG]
    If so, it definitely looks like O guage to me.

    One thing I did notice with MTH is that it is O guage, not HO.

    If it is O guage, that may explain the lack of response to your question. I'm not aware of any regulars in O guage who frequent "The Guage".

    MTH also have a digital control system (DSS) which drives their protosound devices in the locos and also drives the locos. This system IS DCC. (Digital Control System) however they do not say how it functions of what standards it adheres to.

    Also try the "service" icon on the MTH homepage
    click here This may help.

    I also found this on the "service" part of the website:

    Once in PFA, the engine never goes in reverse So that the passenger station sound effects and operation is as realistic as possible, ProtoSound® disables the reverse unit state whenever PFA is enabled. This way the engine never goes into reverse as the operator cycles through the various PFA events

    This may not be your problem, as you say your loco "jerks" a bit in reverse.

    Again, with the little info you have provided, I'm unable to come to any conclusion as to what the problem might be. :confused: Perhaps contact MTH direct through their website click here

    I'm sorry I'm unable to help.
  8. Woodie

    Woodie Active Member

    Classic case of the "same question in two spots"

    Disregard what I've said, and look at the O GUAGE section. It seems to be being addressed there. :mad:
  9. crazykld69247

    crazykld69247 New Member

    ok i opened the case of my engine and tried to see if n e thing was wrong and i moved sumtin and it sparked, then i tried to run it and the circuit board is smoking, then i shut it right off, now whut happened? i think i unscrewed the protosound board thingy and it touched sumtin and sparked, thats it i took out the batter and there was no porwer, unless there is a batter i dunno about.
    "Quote"

    Couple more questions:
    Does the loco have a circiut board inside it?
    Does "Pulse Wave Modulation" mean anything to you with regards to the controller?
    Does the sound generated by the loco (through the speaker) speed up and slow down according to the setting of the controller?
    When you say the "other features do work", are you able to turn the lights on and off via the controller? What are "the other features" that do work?

    yes it does

    no it does not

    yes it does, only when im not in neutral

    i mean in the book like in order to access the engines features u
    1have to lower the power and higher it and so on. when u do it, the engine makes a noise, if u do it 18 times, then thats feature 18 and the engine makes a designated noise. it made the noise that it said in the book. feature 18 resets all the settings, so if it was in lockout mode, then i would have reset it, i reset it and it still did not go foward


    and some more things i dont not have no controllers, just the tranformer. out of all those photos all i have is the engine, lol
    i have the 2-750 thats it nothing else, and when i say features, i am talking about the features of the engine, and the protosound is inside the engine, i dont have no external devices, just the engine is my problem :( and it does not jerk it just stops, then goes again, almost like a loose wire, but it works just fine in reverse, and now i noticed smoke from the board,
    one more thing to add, my engine is O-27 scale, and you can see what i am talking about when i say reset by getting the manual and read about reset at the mth website product number is
    30-2129-1

    i will try to get pics of the engine for you
  10. crazykld69247

    crazykld69247 New Member

    ok i finally got pics, i am pointing to the part that made contact and sparked, well i was a lil off its above a little bit above the gold piece, the little metal thing on the green thing hit the gold thing and sparked, and now it smokes in the middle on top, sorry for the quality

    but i dont understand why it sparked, there is no battery, as u can see the connector har no battery hooked up to it, it smokes to the right of the black tape

    Attached Files:

  11. Woodie

    Woodie Active Member

    Crazykid,

    Okies. It may be better to keep all the info and replies in the one thread, so perhaps, keep it all in your thread in the "O Guage" section. saves duplication and confusion.

    Sound like a good idea? :cool:
  12. alkcnw

    alkcnw Member

    Whoa!!! that was wild ,I'm so lost by all that I think I'm going to have to rest.:eek:

Share This Page