A fresh update concerning my photo threads...(with lots of links)

Discussion in 'Photos & Videos' started by doctorwayne, May 12, 2007.

  1. CNJ999

    CNJ999 Member

    Wayne - Of the various thread photo-essays you are attempting to restore, I'd very much like to see the April thread, concerning 1930's and 40's rolling stock models, restored. Your contribution of images of period rolling stock and their accurate representation/modification was an excellent, highly useful and otherwise hard to find reference...before all the images disappeared!

  2. doctorwayne

    doctorwayne Active Member

    Hey, it's a good thing that you mentioned that one: I had forgotten all about it, as I believe it was started by someone else. I'll add it to the list (I'm making pretty good progress) and will get to it in turn. I'll also post a link in the list in the first post here, when the update has been completed. Again, thanks for pointing it out. :smile:

  3. doctorwayne

    doctorwayne Active Member

    Another bump, for anyone starved for photos. :mrgreen: :mrgreen: As far as I can tell, all of my threads in the Photography Forum have had the pictures restored to them. I am continuing the rebuilding process in other Forums, and will add them to this list as they are completed.

  4. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    SWEET, thanks Wayne!!!!

    I need to do this for some of my threads to, it kinda sucks that all the pictures got "lost" in the move and you have to click the links to them now. Gonna take me a while to do mine, im gonna start with my "building the Walthers N scale blast furnace" thread cause that one has the most pages i think lol
  5. Scoobie

    Scoobie Member

    Doc your pics are always great. :thumb: Thanks!!
  6. wickman

    wickman Member

    LMAO , this thread is perfect and here I had spent most of last nite clicking your name and checking out threads you started to find your photos . Saved the best thread for last.
    Awsome pics ans now added to my subsciptions so I get all the updates now :wave:
  7. doctorwayne

    doctorwayne Active Member

    I'm glad that it was a help,:thumb: as it did take some time to redo all those pictures. :rolleyes: :mrgreen:

  8. doctorwayne

    doctorwayne Active Member

    Bumping this up once again, since I've added a few more to the list. As best as I can tell, I have only three more threads to go, then I can start posting "new" pictures. ;) :D

  9. ocalicreek

    ocalicreek Member


    I too am greatful for the restoration of your photos. They are a good source of inspiration and a fine example of superior quality modeling.

    I am also one of those 'vice peons' (more like a flunky) that can't restore the pics in my own threads. Any advice?
  10. doctorwayne

    doctorwayne Active Member

    Thanks for the kind words, Galen.
    If you want to restore the pictures in a post, obviously you need access to the original pictures, either in your computer or on a disk. My procedure was to go to the post in question, then "right click" on that miserable red X , then click on "Properties". This should give you info on the missing picture, such as a jpg number. This information should help you to find your original copy of the picture. In posts with multiple pictures, I get all of the info first, then go looking for the originals (among about 2500 images on cd and in computer files, too!). From there, it's a simple "Copy"/ "Paste" operation - Basically, you're re-posting the picture. Be sure to "Delete" the Xs as you add in the pictures, too.

  11. doctorwayne

    doctorwayne Active Member

    Here's my usual bi-weekly (or whatever) bump of this Thread. I've added a few more links to threads that have had the pictures re-posted, and, as best I can tell, have only one more to do. :thumb: I also updated some of my pictures in a number of threads in HO Scale Trains, all of which were not started by me, but had sufficient photos to make it worthwhile. You'll have to use the "Search" function to find these. :wink:
    If you happen to be browsing through the Gauge and come across a post by me that's supposed to have a picture, but contains only the dreaded X , send me a pm pointing it out, and I'll do my best to restore the photo. Thanks to all for putting-up with me, continually bumping this thread up the list. :wave:

  12. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    I enjoy it Wayne,

    Its nice to see all your AWESOME and AMAZING photos again :-D :thumb: :-D
  13. doctorwayne

    doctorwayne Active Member

    One last bump (hopefully) to let everyone know that the restoration of the pictures in my older threads has been completed. All of the links are in the first post in this thread. Thanks to all for your forbearance.

  14. chooch.42

    chooch.42 Member

    Thanks,Doc,for diligence in the face of the change-over problems ! I'm relatively new here and would have missed a lot of enjoyment and inspiration !!! Thanks, again. Bob
  15. all I can say is wow, I have a long way before I can post any photos of my layout (because my layout is still in my head).

Share This Page